EN
本专题涉及密钥加密的标准有22条。
国际标准分类中,密钥加密涉及到信息技术应用、字符集和信息编码、金融、银行、货币体系、保险、信息技术(IT)综合、术语学(原则和协调配合)。
在中国标准分类中,密钥加密涉及到金融、保险、计算机图形、。
美国国家标准学会,关于密钥加密的标准
ANSI X9.57-1997 金融服务业用公共密钥加密.证书管理
ANSI X9.55-1997 金融服务业用公共密钥加密:公共密钥证书和证书撤回列表的扩展
ANSI X9.31-1998 金融服务业用可逆公开密钥加密的数字签名法
ANSI X9.42-2003 金融业务的公开密钥加密:使用离散对数密码术的对称密码协议
ANSI X9.62-2005 金融服务业用公开密钥加密:椭圆曲线数字签名规则(ECDSA)
ANSI X9.62-1998 金融服务业用公开密钥加密: 椭圆曲线数字签名算法(ECDSA)
ANSI X9.124-5-2021 金融服务业的对称密钥加密. 格式保留加密. 第5部分: 基于Feistel模式FF3.1的格式保留
中国团体标准,关于密钥加密的标准
T/ZSA 92.1-2021 移动智能终端密码模块检测要求 第1部分:密钥加密本地保护
T/ZSA 92.2-2021 移动智能终端密码模块安全检测要求 第2部分:密钥加密服务端保护密码模块检测
T/EMCG 001.2-2019 移动智能终端密码模块技术框架 第2部分:密钥加密本地保护技术架构
T/ZSA 67.2-2019 移动智能终端密码模块技术框架 第 2 部分:密钥加密本地保护技术架构
T/EMCG 001.3-2019 移动智能终端密码模块技术框架 第3部分:密钥加密服务端保护技术架构
T/ZSA 67.3-2019 移动智能终端密码模块技术框架 第 3 部分:密钥加密服务端保护技术架构
欧洲电信标准协会,关于密钥加密的标准
ETSI TR 103823 V 1.1.2-2021 CYBER 量子安全公钥加密和密钥封装
英国标准学会,关于密钥加密的标准
BS ISO 11568-4:1998 银行业 密钥管理(零售)- 使用公钥加密的密钥管理技术
BS ISO 11568-2:2012 金融服务.密钥管理(零售).对称加密及其密钥管理和使用周期
IETF - Internet Engineering Task Force,关于密钥加密的标准
RFC 3537-2003 使用三重数据加密标准(DES)密钥或高级加密标准(AES)密钥包装哈希消息身份验证代码(HMAC)密钥
RFC 6032-2010 加密消息语法(CMS)加密密钥包内容类型
RFC 8301-2018 域密钥识别邮件(DKIM)的加密算法和密钥使用更新
RFC 3185-2001 重用 CMS 内容加密密钥
RFC 6033-2010 加密消息语法(CMS)加密密钥包内容类型的算法
RFC 7210-2014 长寿命对称加密密钥数据库





